Debat om digitale tv-kanaler, HDTV og alt hvad der vedrører modtagelse af tv-signaler

Redaktører: AndreasL, Moderatorer

Af Stein
#319601
Jeg er ved at være “lost “ .
Min mor er flyttet fra en lejlighed til en anden , lige ved siden af hinanden .
Siden flytning har hun haft problemer med TV signalet , det fryser så billede står stille , men stadig lyd , nogle gange genstarter tv af sig selv .
Og det er lige meget hvilken kanal .
Men det er kun om aftenen det sker .
Det er yousee over coaxial .
Det er grundpakken .
Tv er Sony .
Jeg har skiftet coaxial kabel .
Jeg har skiftet dåsen .
Jeg har tjekket for løs forbindelse i tv skabet .
Hvad har jeg overset ?


Stein
Af Supergris
#319603
Jeg vil næsten tro, det er kvaliteten af dine kabler/stik, det er galt med.

Jeg har flere gange løst problemet ude hos folk, ved at skifte kablet med et af en bedre kvalitet, da de digitale signaler er betydeligt mere følsomme for støj, end da det hele var analogt!

Det kan nogle gange være så simpelt, som at korte kablerne op, eller sørge for det ikke er filtret ind i andre kabler (evt. sig selv).
Selve stikke og dåsen kan også være synderen, så det er bare gå i gang med at lede.

Hvis du har mulighed for det, så prøv at flytte TVet så tæt på TV-stikket som muligt, og brug så kort et kabel som muligt.
Hvis det virker her, så har du de bedste forudsætninger for at fejlsøge.

Held og lykke...
Senest rettet af Supergris 26. sep 2020, 21:54, rettet i alt 1 gang.
Af Beckham
#319604
Kablerne kan være en mulighed. At fjernsynet genstarter lyder dog ikke for godt. Det kan næsten ikke have noget med kablerne at gøre...
Af Supergris
#319606
Netop for at være sikker på, det ikke er det, der er problemet, så prøv at flytte TVet, som jeg foreslår, eller prøv det et andet sted, f.eks. naboen...

Der skal ikke meget til, godkendte eller ej!

Det kan også være støj eller stråling fra et nærliggende modem?

Jeg har oplevet Wifi var problemet.
Af Stein
#319607
Flytte tv ?
Til andet stik ? Der er kun 1 og det står 1 meter fra det .
Og er mærkeligt at det sker ved flytning , dervar intet de foregående 6 år .
Og kun flyttet til opgangen ved siden af .
Det stik og kabel er det som jeghar kørt på indtil 1/1 2020 .
Kan skille filter , hun har kun grundpakken , have den fejl ?
Men det er kun om aftenen det sker 😳
Af Supergris
#319609
Langt fra alle TV er lige følsomme!

At det kun sker om aftenen, tyder på, der kommer noget støj, det ikke er glad for. Det kan være noget så simpelt som et køleskab.

Du kan evt. prøve med en ekstern tuner, hvis du har muligheden, da der ikke er så meget andet at gøre end at prøve sig frem...
Af henrik.yde
#319610
Stein skrev: 26. sep 2020, 21:43 Jeg er ved at være “lost “ .
Min mor er flyttet fra en lejlighed til en anden , lige ved siden af hinanden .
Siden flytning har hun haft problemer med TV signalet , det fryser så billede står stille , men stadig lyd , nogle gange genstarter tv af sig selv .
Og det er lige meget hvilken kanal .
Men det er kun om aftenen det sker .
Det er yousee over coaxial .
Det er grundpakken .
Tv er Sony .
Jeg har skiftet coaxial kabel .
Jeg har skiftet dåsen .
Jeg har tjekket for løs forbindelse i tv skabet .
Hvad har jeg overset ?


Stein
Helt nøjagtigt, hvilken model af Sony er der tale om ?
Af Supergris
#319613
Der er jeg så absolut IKKE enig!

Jeg synes også, det er dårlig stil, at udnævne sig selv til profeten, samtidig med, man prøver at nedgøre andre.

Faktisk vil jeg garantere, det absolut intet gør i forhold til at løse problemet, men det er jo den standard-løsning man altid foreslår, når man ikke ved andet...

"If it aint broken", hvilket der er intet der tyder på, da problemet opstod ved eksterne påvirkninger...
Af henrik.yde
#319614
Ja måske, men lad nu trådstarter forsøge alligevel. Så er alle muligheder afprøvet. At TVet genstarter har helt sikkert ikke noget med kabler eller stikdåser at gøre.
PS. Der skulle ha stået MIT bedste forslag pt, så det har bestemt ikke noget på sig, "at nedgøre andre"
Så det behøver du ikke at føle dig krænket over.
Senest rettet af henrik.yde 26. sep 2020, 23:23, rettet i alt 3 gange.
Af Stein
#319615
Supergris skrev: 26. sep 2020, 23:07 Der er jeg så absolut IKKE enig!

Jeg synes også, det er dårlig stil, at udnævne sig selv til profeten, samtidig med, man prøver at nedgøre andre.

Faktisk vil jeg garantere, det absolut intet gør i forhold til at løse problemet, men det er jo den standard-løsning man altid foreslår, når man ikke ved andet...

"If it aint broken", hvilket der er intet der tyder på, da problemet opstod ved eksterne påvirkninger...
Jeg har prøvet alt nu og tror også på at det er udefra kommende inteferrence .
Det sidste jeg har bedt min mor prøve er at lade hendes mobil ligge i et andet rum , se om det hjælper .
Af Stein
#319616
henrik.yde skrev: 26. sep 2020, 23:13 Ja måske, men lad nu trådstarter forsøge alligevel. Så er alle muligheder afprøvet. At TVet genstarter har helt sikkert ikke noget med kabler eller stikdåser at gøre.
Jeg tjekker firmware en af dagene .
Af Stein
#319741
Jeg har installeret ny firmware og det hjalp ikke .
Tv stod tændt fra kl 8 og gik i sort/frøs kl 18 , der blev slukket på kontakten og så skete det igen kl 21.30 .

Stein
Brugeravatar
Af bbplayer
#319745
Hvorfor ikke hive antenne kabel ud, sætte en lille ekstern antenne på, og test om det også sker med ikke-kodet(gratis) kanaler på DVBT signalet, som tv vel nok kan modtage?
Så får du da fundet ud af om det er et tv defekt på bundkort, som bliver varm efter nogle timer, der er kondensatorer eller andet som let kan få noget til at stå af og give sjove effekter, så vigtig er om det sker med et andet signal, som tv også skal bearbejde.

Et HDMI signal tror jeg ikke giver samme problem, da der nok er mindre arbejde i det på tv, og så skulle det lige være SoC som glatter billede ud eller sådan noget.
Af henrik.yde
#319753
Stein skrev: 29. sep 2020, 16:27 Jeg har installeret ny firmware og det hjalp ikke .
Tv stod tændt fra kl 8 og gik i sort/frøs kl 18 , der blev slukket på kontakten og så skete det igen kl 21.30 .

Stein
Har du også efterfølgende lavet en factoryreset, altså en nulstilling af TVet ?
Af MontørThomas
#319763
Kan du huske hvilken antennedåse du pillede fra -altså navnet på den og tallet (der er altid et tal)..og hvad med den du har sat i?

kan du evt tage et billed af det skab du har nævnt hvori alting er i?.....alt det her hjælper ikke på om tv tænder, men det kan måske hjælpe på pixleringen...
Af Stein
#319764
henrik.yde skrev: 29. sep 2020, 21:40
Stein skrev: 29. sep 2020, 16:27 Jeg har installeret ny firmware og det hjalp ikke .
Tv stod tændt fra kl 8 og gik i sort/frøs kl 18 , der blev slukket på kontakten og så skete det igen kl 21.30 .

Stein
Har du også efterfølgende lavet en factoryreset, altså en nulstilling af TVet ?
Ja jeg har .