Debat af Smart TV, herunder platforme, apps og tjenester. Råd til køb og tips til brug
Brugeravatar
Af ChristinaMN
#250399 Jeg har to tv herhjemme, begge Sony. Et af ældre dato, ca 5 år gammelt, modtager digital kanaler og et nyere fra sidste år. Android tv.
Jeg har gevaldige problemer med det nye Sony tv (KD55x8505c). På nogle tv kanaler hakker det så meget at det kommer op og siger at der intet antenne signal er og lidt efter dukker kanalen op igen.. den kører fint i et lille stykke tid, hvorefter førnævnte gentager sig. Det er i stor stil på nogle kanaler og lidt mindre eller slet ikke på andre.
Det er ikke antenne kabel ej heller udgangen i væggen den er gal med - jeg har prøvet at bytte rundt på både kabler og tv - der er absolut ingen problemer på det gamle tv.
Er der nogle kloger hjerner der har et bud på hvad der kan være galt?
Brugeravatar
Af Torben Rasmussen
#250412 Der kan være forskel på følsomheden af tuneren i de to TV. Hvis signalkvaliteten er lige på vippen, så vil én tuner måske klare sig OK og en anden have for lidt signal. Hvad siger signal-testeren i TV'ets menu?
Brugeravatar
Af ChristinaMN
#251366 Når det hakker er signalkvaliteten helt nede på mellem 10 og 40.
Jeg kan bare ikke finde ud af hvorfor det hakker sådan
Brugeravatar
Af Torben Rasmussen
#251370 Der er jo nok noget støj der finder vej ind i dit system. Sørg for, at kabler og stik er korrekt afskærmede og hvis du har antenneforstærker eller splitter, så skal dette også være korrekt afskærmet (og korrekt sat sammen).

Den nemmeste måde at starte på er, at sætte TVet direkte i indgangssignalet, dér hvor det kommer ind i huset/lejligheden. Hvis dét dur, så er signalet ok som udgangspunkt. Så vil det være længere ude i kæden af støjen samles op eller signalet bliver for svagt.

Hvis du vil have hjælp her, så må du nok komme med en mere detaljeret beskrivelse af signalvejen hele vejen fra indgang i hus til indgang på TV.