Har du spørgsmål eller kommentarer til vores anmeldelser, kan du finde en tråd for hvert anmeldt produkt her.
Brugeravatar
Af Jensen1990
#260513
Giffel skrev:
Jensen1990 skrev:
Snakker vi om problemet med at skærmen pludselig begynder at skifte mellem sort skærm og grå sne? I så fald, er du så på beta version 11.2 af tvOS? For mit Sony XE90, er også begyndt at gøre det med subsampling 4.2.0, såfremt jeg har aktiveret automatisk skift af billedfrekvens og dynamikområde. Tidligere gjorde den det kun ved subsampling 4.2.2.


Nej det er problemet med at skærmen lige flasher ind i mellem.
Jeg er på 11.2 beta 2.
Jeg oplever ikke sorts skærm og sne.


Ahh, beklager! Jeg troede det var nedenstående problem vi snakkede om!

MojoDK skrev:Jeg har LG OLED65B7V-Z.

Sætter jeg Apple TV 4K på "4K Dolby Vision 60 Hz", så vises billedet ok i nogle sekunder, så kommer der sort skærm, så kommer der noget underligt sne, så sort skærm osv.

Er der andre der oplever det? Kan det være HDMI kablet?
Brugeravatar
Af Brixen
#260549
Giffel skrev:
Torben Rasmussen skrev:Er subsampling sat til 4:2:0?


Jeps og det sker stadig, bare ikke så ofte som hvis den er sat til 4:2:2.


Kan det så være HDMI kablet, der er problemet?
Apple sælger et Belkin kabel, der understøtter op til 48 Gbps.
Jeg ved ikke lige hvad båndbredden er i 4:2:2 og 60 Hz 4K, men den er høj.
Af Giffel
#260553
Brixen skrev:
Giffel skrev:
Torben Rasmussen skrev:Er subsampling sat til 4:2:0?


Jeps og det sker stadig, bare ikke så ofte som hvis den er sat til 4:2:2.


Kan det så være HDMI kablet, der er problemet?
Apple sælger et Belkin kabel, der understøtter op til 48 Gbps.
Jeg ved ikke lige hvad båndbredden er i 4:2:2 og 60 Hz 4K, men den er høj.


Tror det ikke, har prøvet 3 forskellige High speed kabler fra billige til dyre og det gør ingen forskel. Har dig ikke prøvet det Apple sælger.
Brugeravatar
Af Torben Rasmussen
#260580 Jeg har også testet flere forskellige typer, da jeg havde Beovision Eclipse til test, fordi den havde udfald på billedet og det havde ingen effekt.
Af Skyoff
#262496 Har lige købt et Apple Tv 4k, et LG C7 og Viaplays Total Pakke. Kan det passe at via Viaplays app til Apple Tv 4k, ikke kan se f.eks. fodbold i 4k? Skal man have en Chromecast Ultra for dette?
Brugeravatar
Af Rasmus Larsen
#262502 Ja, det stemmer. Viaplay betegner stadig 4K streaming som en test, så indtil videre er der kun hul igennem på Chromecast Ultra. Jeg spurgte for nylig om der er planer om at åbne på Apple TV 4K, men de vil ikke kommentere på planerne endnu.
Af kjeppesen
#262519 Jeg beklager hvis jeg gentager noget fra tidligere i debatten..

Jeg har et LGE6 55" som jeg er yderst tilfreds med. Har indtil nu brugt netflix mv. på tv'ets apps uden problemer. Jeg har så anskaffet mig et Apple tv 4K for at kunne leje 4K hdr film. Apple tv'et er sat i hdmi2 eller 3 mener jeg.

Den giver mange udfald. Først var det grå/hvid sne over hele skærmen, så kom billedet tilbage og jeg formåede at se det meste af en film lejet i iTunes (Oblivion) i 4K HDR. Med en halv time igen kommer det mange udfald, hvor der kommer kortvarigt sort skærm og ophold for herefter at komme tilbage og i højre hjørne vise "HDR" ikon. Efter filmen var færdig var der ligeledes udfald i iTunes menuen og på screensaveren.

What to do to fix it??? Forkert hdmi (indgang eller kabel), forkert indstilling på fjernsynet eller forkert/outdated tvOS? (Hvordan opgraderer jeg i øvrigt dette?..) eller andet? Wifi forbindelse burde ikke være problemet.

På forhånd tak
Karsten.
Brugeravatar
Af Naiera
#262563 Prøv et andet HDMI-kabel. Det lyder som om kablet ikke kan klare 4K med HDR og alt det der.
Af MojoDK
#262567
kjeppesen skrev:Jeg beklager hvis jeg gentager noget fra tidligere i debatten..

Jeg har et LGE6 55" som jeg er yderst tilfreds med. Har indtil nu brugt netflix mv. på tv'ets apps uden problemer. Jeg har så anskaffet mig et Apple tv 4K for at kunne leje 4K hdr film. Apple tv'et er sat i hdmi2 eller 3 mener jeg.

Den giver mange udfald. Først var det grå/hvid sne over hele skærmen, så kom billedet tilbage og jeg formåede at se det meste af en film lejet i iTunes (Oblivion) i 4K HDR. Med en halv time igen kommer det mange udfald, hvor der kommer kortvarigt sort skærm og ophold for herefter at komme tilbage og i højre hjørne vise "HDR" ikon. Efter filmen var færdig var der ligeledes udfald i iTunes menuen og på screensaveren.

What to do to fix it??? Forkert hdmi (indgang eller kabel), forkert indstilling på fjernsynet eller forkert/outdated tvOS? (Hvordan opgraderer jeg i øvrigt dette?..) eller andet? Wifi forbindelse burde ikke være problemet.

På forhånd tak
Karsten.


Hej Karsten

Jeg havde ligende problemer som dig på mit OLED 65B7V ... fandt ud af, at mit HDMI kabel understøttede op til 12 Gbps - så købte jeg Apples anbefalede kabel (ja det er dyrt) ... https://www.apple.com/dk/shop/product/H ... -kabel-2-m ... det understøtter op til 48 Gbps ... herefter har jeg ikke haft noget problem.

Jeg siger ikke det løser dit problem, men du kan altid prøve det af - og hjælper det ikke, kan du returnere kablet.

Jeg havde samme problem med min Pc, som også er tilsluttet mit TV - der fik jeg tit "No signal" - men så købte jeg samme kabel og har ikke haft problemer siden.

Det er jo et forsøg værd. :)
Af MojoDK
#262569
kjeppesen skrev:Jeg beklager hvis jeg gentager noget fra tidligere i debatten..

Jeg har et LGE6 55" som jeg er yderst tilfreds med. Har indtil nu brugt netflix mv. på tv'ets apps uden problemer. Jeg har så anskaffet mig et Apple tv 4K for at kunne leje 4K hdr film. Apple tv'et er sat i hdmi2 eller 3 mener jeg.

Den giver mange udfald. Først var det grå/hvid sne over hele skærmen, så kom billedet tilbage og jeg formåede at se det meste af en film lejet i iTunes (Oblivion) i 4K HDR. Med en halv time igen kommer det mange udfald, hvor der kommer kortvarigt sort skærm og ophold for herefter at komme tilbage og i højre hjørne vise "HDR" ikon. Efter filmen var færdig var der ligeledes udfald i iTunes menuen og på screensaveren.

What to do to fix it??? Forkert hdmi (indgang eller kabel), forkert indstilling på fjernsynet eller forkert/outdated tvOS? (Hvordan opgraderer jeg i øvrigt dette?..) eller andet? Wifi forbindelse burde ikke være problemet.

På forhånd tak
Karsten.


Ps. mener også at "Krominans" skal være 4:4:4 under Video indstillinger - mener det også kan give problem, hvis det ikke står korrekt.
Brugeravatar
Af Torben Rasmussen
#262580 Højere subsampling vil have større sandsynlighed for at give fejl. 4:4:4 kræver mest båndbredde, så man kunne teste 4:2:0 og se om det virkede og dermed måsk indikere et problem med håndtering af båndbredden. Det vil give hårdere kompression af farverne, men være mindre krævende.
Af bendix
#262611
Torben Rasmussen skrev:Højere subsampling vil have større sandsynlighed for at give fejl. 4:4:4 kræver mest båndbredde, så man kunne teste 4:2:0 og se om det virkede og dermed måsk indikere et problem med håndtering af båndbredden. Det vil give hårdere kompression af farverne, men være mindre krævende.


Du mener krominans på 4.2.2 ik? Og teste 4.2.0. Ellers kan han lede længe :D
Brugeravatar
Af Torben Rasmussen
#262630
bendix skrev:Du mener krominans på 4.2.2 ik? Og teste 4.2.0. Ellers kan han lede længe [emoji1]

Same same. Chroma subsampling.
Af kjeppesen
#262635 Tak for indspark. Jeg er ikke teknisk anlagt, så jeg ved ikke hvad krominans betyder og hvad 4.2.2 / 4.2.0 henviser til?

Jeg har bestilt belkin ultra high hdmi kabel; så finder jeg ud af om det afhjælper problemet...
Brugeravatar
Af Torben Rasmussen
#262636 Det er basalt set hvordan farvedybden håndteres. Ved 4:2:0 komprimeres farverne så du vil kunne se nogle artefakter i farveflader, hvis du går tæt nok på TVet. Til gengæld, så kræver det mindre båndbredde og kan dermed hjælpe hvis kablet ikke kan klare fuld hastighed.
Brugeravatar
Af Dalla
#262664 Jeg har Argon Red Edition High Speed HDMI kabel. Usikker på hastigheten. Noen som vet?

Er denne kabelen god nok til å vise 4k i chroma 4:4:4?