Har du spørgsmål eller kommentarer til vores anmeldelser, kan du finde en tråd for hvert anmeldt produkt her.
Af kennethbrdk
#241863 Overordnet er jeg tilfreds med TV'et, men to ting skal jeg lige vænne mig til:

1) RINGE fjernbetjening
2) at hvide undertekster på en mørk scene f.eks. i The Revenant skaber en blooming effekt

Sidstnævnte ved jeg ikke om jeg kan acceptere - det er jeg ikke vant til på mit Panasonic Plasma eller det andet Sony tv jeg har.
Af kennethbrdk
#242032
kennethbrdk skrev:Hej

Jeg har netop fået en 65" op på væggen og tilsluttet en UBD-K8500 fra samsung (direkte) - begge enheder burde kunne vise HDR. I går aftes satte jeg the revenant på, men hvis jeg sætter hdmi udgangen til forbedret (sikkert beskrevet som udvidet i jeres anmeldelse), så ryger billedet. Jeg har købte dette hdmi kabel https://www.av-cables.dk/hdmi-kabler/hdmi-kabel-2-m.html. Det er kun 2.0 og ikke 2.0a - er det der min flaskehals er og hvor køber man 2.0a - synes ikke jeg kan finde det nogle steder..
Begge enheder skulle være opdateret til nyeste firmware.

Hmm jeg må bare konstatere, at jeg har nogle seriøse handshake problemer med UBD-K8500 og min pioneer receiver og mit sony tv. Det var ikke det nye hdmi kabel da det jeg skiftede til virket men nu er det af og til det samme med det. Hvis jeg resetter UBD-K8500 så virker det igen i noget tid. I øvrigt fortæller sony tv'et hvis man afvikler HDR - samsungen siger HDR da jeg spillede the revenant men kunne ikke umiddelbart se at sony'en syntes det samme. Jeg har i øvrigt ingen hdmi handshake problemer mellem tv, min oppo 93 eller min pioneer, så må være samsungen der har nogle problemer, da jeg også kan læse om andre der har de problemer med den. Jeg skulle åbenbart have ventet på den nye Oppo :((
Af kennethbrdk
#242563
Torben Rasmussen skrev:Det er desværre ulempen ved at have så få zoner. Selv ZD9 har blooming på undertekster.


Fandt nogle kalibreret indstillinger fra AV-forums på youtube og det har elimineret de bloomende undertekster - har i hvertfald ikke observeret det siden jeg skiftede til de indstillinger :)
Af kennethbrdk
#242564
kennethbrdk skrev:
kennethbrdk skrev:Hej

Jeg har netop fået en 65" op på væggen og tilsluttet en UBD-K8500 fra samsung (direkte) - begge enheder burde kunne vise HDR. I går aftes satte jeg the revenant på, men hvis jeg sætter hdmi udgangen til forbedret (sikkert beskrevet som udvidet i jeres anmeldelse), så ryger billedet. Jeg har købte dette hdmi kabel https://www.av-cables.dk/hdmi-kabler/hdmi-kabel-2-m.html. Det er kun 2.0 og ikke 2.0a - er det der min flaskehals er og hvor køber man 2.0a - synes ikke jeg kan finde det nogle steder..
Begge enheder skulle være opdateret til nyeste firmware.

Hmm jeg må bare konstatere, at jeg har nogle seriøse handshake problemer med UBD-K8500 og min pioneer receiver og mit sony tv. Det var ikke det nye hdmi kabel da det jeg skiftede til virket men nu er det af og til det samme med det. Hvis jeg resetter UBD-K8500 så virker det igen i noget tid. I øvrigt fortæller sony tv'et hvis man afvikler HDR - samsungen siger HDR da jeg spillede the revenant men kunne ikke umiddelbart se at sony'en syntes det samme. Jeg har i øvrigt ingen hdmi handshake problemer mellem tv, min oppo 93 eller min pioneer, så må være samsungen der har nogle problemer, da jeg også kan læse om andre der har de problemer med den. Jeg skulle åbenbart have ventet på den nye Oppo :((

Jeg har fået tilsyneladende fået elimineret handshake problemerne mellem min Sony 9305 og UHD k8500 - på samsungen stod hdmiporten til lyd til auto og læste et sted man skulle sætte den kun til lyd og siden har jeg ikke haft problemet :)
Brugeravatar
Af Jeplar
#243266 Hej

Jeg får forhåbentlig mine penge tilbage fra mit køb af Sony 65x8505c snart. Det tv købte jeg for et år siden og har fået det ombyttet to gange pga vertikal banding, dse og lyse kanter og pixelering ved kanter. De forskellige versioner af tv'et jeg nu har haft har alle haft disse problemer i større eller mindre grad.

Hvis jeg får mine penge tilbage, skal jeg så finde ud af hvilket tv jeg nu vil have. Jeg overvejer Sony 65xd9305. Jeg kan læse lig til i anmeldelsen her på flatpanels, at de har fået ordnet banding problemet. Men oplever I ejere af dette tv banding? Og hvad med dirty screen effekt? Jeg tænker særligt under fodboldkampe, hvor jeg har oplevet banding og særligt dse.

Så vil jeg kunne blive mine problemer kvit ved at købe xd93 som erstatning? Eller bør jeg bare holde mig fra Sony generelt? Skal man op i prisklasse og købe et 65tommer oled, hvis man skal være fri for ovenstående problemer, eller findes de også på oled skærme?
Af Beckham
#243272 Jeg har selv været i Hifi Klubben og kigget på OLED skærme fra LG kontra Sony XD93. OLED'erne laver no doubt et rigtig flot billede med dybe kontraster, men lige når det kommer til fodbold og hurtige bevægelser så var jeg ikke voldom imponeret. De havde samme fodboldkamp kørende på både OLED og Sony'en og syntes ikke OLED'erne gjorde det specielt bedre end Sony'en mht. bevægelse. De var ikke dårlige på nogen måde, men den var heller ikke tilsvarende bedre til at jeg ville give de x antal tusinde mere for at få en OLED, hvis jeg skulle handle her og nu.
Brugeravatar
Af Bavi
#243288
kennethbrdk skrev:
Torben Rasmussen skrev:Det er desværre ulempen ved at have så få zoner. Selv ZD9 har blooming på undertekster.


Fandt nogle kalibreret indstillinger fra AV-forums på youtube og det har elimineret de bloomende undertekster - har i hvertfald ikke observeret det siden jeg skiftede til de indstillinger :)

Er det nogle links du ønsker at dele ud af?
På forhånd tak :)