Debat og råd om tv-skærme. Alt hvad der handler om køb og brug af fladskærms-tv
Brugeravatar
Af BjarneD
#264641 Hej alle,

Jeg har lige investeret i et Philips 55pos901f som jeg oplever en del problemer med.
TV’et er sat til Wifi og afspiller Viaplay og Youtube uden problemer.
Hvis jeg derimod vil starte Netflix melder den fejl ui-800-3.
Hvis jeg starter nogle af de præinstallerede apps som Blockbuster, TV2 Play osv. vil TV’et logge på Philips smart TV serveren, som den ikke kan få kontakt med. Alle funktioner som kræver forbindelse til denne server virker ikke.

Jeg kan heller ikke caste fra min mobil eller ipad. Enhederne kan godt finde TV’et, men forbindelsen crasher inden der kommer billede.

Jeg har opdateret softwaren, talt med Philips support to gange uden held, samt genstartet TV’et et utal af gange. Jeg har også haft det til både kablet og trådløs internet.

Er der nogen der har et løsningsforslag til mine udfordringer?

På forhånd tak for hjælpen.
Brugeravatar
Af DaneLaw
#264850 BjarneD.
Hvis det kniber med respons herinde på problemet så vil jeg tror du kan finde en omfattende tråd på nogle af de int-forums kva pos901f der skal nok være nogle som har været i samme båd, alt andet lige et populært og fremragende OLED TV..
Netflix opridser disse løsningforslag på omtalte fejlkode.
https://help.netflix.com/da/node/12232
Jeg antager du har prøvet direkte til nettet og uden om noget wifi eller kablet-happengut for at sikre sig at der ikke er noget i fx ens router som laver kuk i kalenderen på disse streamingsforbindelser som driller.
Eller fx prøve en helt tredje netforbindelse som tethering fra din mobils LTE eller lign og på denne led udelukke enhver grad af ydre omstændigheder end fjernsynet selv.