Debat og råd om tv-skærme. Alt hvad der handler om køb og brug af fladskærms-tv
Af MikkelJulin
#257633 Hej FP

Jeg har endelig fået min nye xe9005 sat op og nu hænger den flot på væggen. Idag havde jeg et par timer alene så ville sætte min skærm og ps4 pro op til at vise ordentlig HDR. Mit problem er at uanset hvad jeg gør kan jeg ikke få min playstation til at stå på "auto" under video indstillinger. Hvis jeg gør dette flimre skærmen sort op hopper rundt mellem de forskellige opløsninger. Jeg har fundet en måde at indstille den til 2160p yuv420, men som jeg forstår det burde skærmen kunne vise 2160p rgb. Jeg har købt mine hdmi kabler på avcables og de er 2.0 highspeed så det er ikke problemet så vidt jeg ved. Jeg har sat mit tv's porte til enhanced og det er her problemet begynder at opstå. Jeg kan simpelthen ikke finde ud af hvad jeg gør forkert!
Af Vasen
#257644 Har du slået "forbedret format" til på TVet? Hvis ikke, så kan pro'en ikke finde ud af det. Det er kun HDMI 2+3 der understøtter 4K fuldt ud (og kun hvis forbedret format er slået til, hvilket er mig en gåde hvorfor man manuelt skal slå dette til....)

Jeg døjede med at mit XE90 ikke kunne vise menuerne fra min UBP-X800 UHD afspiller hvis forbedret format var slået til. Workaround var at slå det fra, men så kunne pro'en ikke vise fuldt 4K indhold ;;)

Endte med at købe nye CERTIFICEREDE Premium hdmi kabler (goobay fra avexperten, ikke specielt dyre) og SÅ var der hul igennem på det hele. Så selvom mine gamle kabler var highspeed, var de altså ikke "gode" nok til fuld 4K (60hz 4:4:4 osv osv)

Kablerne er disse:
https://www.avxperten.dk/hdmi-kabler/pr ... bel-1m.asp