Debat og råd om tv-skærme. Alt hvad der handler om køb og brug af fladskærms-tv
Af Bondola
#108350 Der har været en del tråde omkring dette emne, og det har været svært at gennemskue om det er ved Samsung eller YouSee problemet ligger.

Jeg har haft mulighed for at spørge den ved YouSee som rent faktisk ved noget om dette problem, og han svarede sådan på mit spørgsmål omkring manglende mini-billede:

Det skyldes at tv'et går til en bestemt frekvens, når du går i EPG. Tv'et er programmeret til at se om vi signalerer at man kan skanne til en bestemt frekvens for at hente data til EPG, og det gør YouSee.

Dette er helt normalt i andre antennenetværk at det foregår sådan, men i YouSee's net så har vi EPG-data på alle kanaler. Dvs. her behøver tv'et ikke at gå til en anden kanal for at hente EPG-data, men tv'et går til denne frekvens grundet at YouSee signalerer det.

YouSee signalerer dette, da vores Samsung-bokse er nødt til at have dette sat til.

Samsung melder at de i deres 2010-modeller har løst problemet.

-----------

Så er man da kommet lidt nærmere problemet, bekymrende er, at Samsung fortæller deres samarbejdspartnere at de har løst problemet. Glæder mig til deres næste software opdatering....eller gør jeg?
Af Sjakalen
#109301 Jeg har selv for ca 5 dage siden opdateret mit TV UE46B7070WW (2009) til version ver.T-CHU7DEUC-3002.1 fra den 26-07-2010 fra version 3001.1 og der er sq ikke noget EPG billedet på min fladfætter. men sjovt nok fylder opdaten 81 MB hvor de andre kun fylder ca 50 MB.
så troet sq næsten på at de hadet fixet det !:( måske det kommer med nææste gang :D
Af Sjakalen
#109517 UPDATE

Opdaget i går at de Grødbønder køre rundt med deres updates

Synes det er mega skummelt at de har ændret firmware versionen tilbage til version "ver.T-CHU7DEUC-3001.1" den 29-07-10 efter den jeg lige har smidt T-CHU7DEUC-3002.1 på 3 dage tidliger
først troet jeg sq at jeg var blevet tosset og hadet fået lagt den forkerte firmware på og fucket mit tv op. men fandt så linket her. så er jeg sq da ikke helt tosst

http://forums.cnet.com/5208-13973_102-0 ... dID=403375
Af jens_buhl
#115528 Har lige købt et UE46C7705 og har samme problem med manglende mini-billede i EPG Guiden. Dette er når TV'et viser den normale "Channel View" (- All). Det eneste der vises er cirklen med stregerne som kører rundt. EPG'en viser ellers programtitler som forventet og man kan bladre mellem kanalerne og se yderligere detaljer.

Trykker jeg (rød) A og skifter View Mode til "Scheduled View", så kommer der øjeblikkeligt både mini-billede i hjørnet + lyd. Denne oversigt viser planlagte udsendelser samt planlagte PVR optagelser, men er jo ikke nogen EPG.

Trykker jeg (blå) D og skifter til Channel Mode, så er der lyd. Denne liste er ikke tiltænkt mini-billede, men jeg kan vælge All, TV eller Radio for EPG'en. Vælger jeg TV her, så skiftes der til EPG Guiden igen, men nu kun for TV kanaler "Channel View - TV", men der er stadig hverken mini-billede eller lyd.

Under "[email protected]" er der både mini-billede samt lyd.

Så TV'et kan vise mini-billede, men bare ikke der hvor det er mest nødvendigt i EPG'en! :s

Min software version er seneste 2010/06/22_001014 og jeg håber på en snarlig update fra Samsung.
Af Akyhne
#115845 Hmm, minibilledet fungerer da sublimt på satellit. Har godt nok ikke Yousee...
Af AndreasV
#115889
Akyhne skrev:Hmm, minibilledet fungerer da sublimt på satellit. Har godt nok ikke Yousee...

Hvordan gør du ? Har samme opstilling (Samsung + Strong Cam modul + Canal Dig. Satelit) men kan ikke få billedet på EPG.
Af JohannesD
#130329 Er der noget nyt her?

Jeg har netop erhvervet et Samsung 2010 model - men fortsat samme problem.

Det sjov er at jeg er overbevist om at EPG virkede i starten. Men efter en software opdatering virker det ikke længere. Det kan også have noget at gøre med hvordan jeg har indlæst kanalerne 2. gang.
Af Akyhne
#130340
JohannesD skrev:Det kan også have noget at gøre med hvordan jeg har indlæst kanalerne 2. gang.

Jeg havde samme problem sidste gang... for ca 14 dage siden. Men jeg prøvede at nulstille fjernsynet flere gange og brugte min guide til sortering af kanalerne: http://www.flatpanels.dk/flatforum/view ... torder=asc

Der må tilsyneladende slet ikke være nogen kanaler fundet på Canal Digital kanallisten.

* Nulstil fjernsynet.
* Indstil fjernsynet til at bruge "Satellit".
* Indstil "Satellit" som ved "Canal Digital"
* Søg kun på "satellit" efter kanaler.

Se om det virker. Hvis det gør, så sortér kanalerne med min guide.
Af JohannesD
#130341 Tak - virker det trick også med YouSee cabel tv? Eller er det kun til satellit?
Af Akyhne
#130342 Jeg har ikke selv Yousee.
Af mhca
#133082
JohannesD skrev:Er der noget nyt her?

Jeg har netop erhvervet et Samsung 2010 model - men fortsat samme problem.

Det sjov er at jeg er overbevist om at EPG virkede i starten. Men efter en software opdatering virker det ikke længere. Det kan også have noget at gøre med hvordan jeg har indlæst kanalerne 2. gang.



Jeg har længe fulgt med i dette problem.
Nu fik jeg selv nyt Samsung TV i torsdags, og jeg er næsten også overbevist om, at EPG-billedet virkede. Ellers har det måske være i forbindelse med en anden menu.

Jeg har dog opdateret software til den nyeste, og jeg har i hvert fald ikke noget minibillede. Kan ikke blive klog på, om det virkede eller om der findes en løsning.
Af henriksorensen1
#133451 Hej,
Jeg har netop erhvervet mig et UE40C6905VS og ganske godt tilfreds, MEN oplever det samme som alle andre her med EPG mini-billedet der ikke kommer frem. Kan dog se at der en firmware update fra 1/2-11 - nogen der har installeret dén ?

En anden ting. Når jeg åbner EPG guiden så er der flere kanaler hvor der står "Ingen information" - men lukker jeg guiden og åbner igen, så vupti, så dukker informationerne op for den samme kanal.
Nogen der har oplevet dét ?

OG, en anden observation: Hvis jeg fra guiden vælger en kanal, uanset om der står "Ingen information" eller ér informationer - trykker ok (knappen mellem pilene) på fjernbetjeningen - så kommer der blot sort billede - tryk en op og ned på Programvælger knappen - så er kanalen der jo alligevel?
Nogen der har oplevet dette?

Har snakket med Samsung support, og blev ikke klogere. De anbefalede blot at opgradere til nyeste firmware - og hvis det ikke virkede, så ellers en factory reset - men dén tror jeg sgi ikke på.

Vil sluttelig sige at jeg får kanalerne fra Stofa - nogen der har erfaringer med dem og deres digitale kanal leverance - kvalitet - EPG info o.s.v. ?

mvh
Henrik
Af Gonza
#135141 - henriksorensen1 -

Købte samme tv dog i 46" og er også ganske tilfreds.
Jeg har Yousee og lider under sammeproblem med guiden... Er dog først nu efter et par uger begyndt at gå i dybden med problemet... Så har hverken opdateret eller lign... Men håber meget det med tiden kan løses med f.eks en opdatering...
Af Fedtkage
#150770
Bondola skrev:Der har været en del tråde omkring dette emne, og det har været svært at gennemskue om det er ved Samsung eller YouSee problemet ligger.

Jeg har haft mulighed for at spørge den ved YouSee som rent faktisk ved noget om dette problem, og han svarede sådan på mit spørgsmål omkring manglende mini-billede:

Det skyldes at tv'et går til en bestemt frekvens, når du går i EPG. Tv'et er programmeret til at se om vi signalerer at man kan skanne til en bestemt frekvens for at hente data til EPG, og det gør YouSee.

Dette er helt normalt i andre antennenetværk at det foregår sådan, men i YouSee's net så har vi EPG-data på alle kanaler. Dvs. her behøver tv'et ikke at gå til en anden kanal for at hente EPG-data, men tv'et går til denne frekvens grundet at YouSee signalerer det.

YouSee signalerer dette, da vores Samsung-bokse er nødt til at have dette sat til.

Samsung melder at de i deres 2010-modeller har løst problemet.

-----------

Så er man da kommet lidt nærmere problemet, bekymrende er, at Samsung fortæller deres samarbejdspartnere at de har løst problemet. Glæder mig til deres næste software opdatering....eller gør jeg?



Tak 'Bondola'. Rart med en forklaring på hvorfor. Samsung er dog uærlige, da jeg har en 2011-model, og problemet er der stadigt.
Jeg havde samme problem på mit Samsung TV med YouSee, men fandt (ihvertfald for mig selv) en løsning, håber I andre også kan bruge det.

Jeg havde driblet lidt rundt i søgning og kanalopsætning, og fandt frem til synderen.
Som 'Bondola' nævner, så drejer det sig om nogle datafeeds som som YouSee sender, som f**cker det hele op.
Jeg har hidtil kørt med en fuld søgning, hvor EPG fungerede med billede og lyd.
Men så lavede jeg forleden en hurtig netværkssøgning med netværks-id, hvorefter EPG ikke længere fungerede med billede og lyd, og et "ventehjul" stod og kørte, i stedet for videobilledet.
Jeg havde nemlig manglet et par kanaler, og lagde mærke til at en fuld kanalsøgning gav et andet søgningsresultat end en netværks-id-søgning, som YouSee foreslår een. En fuldsøgning springer mærkeligt nok over et par frekvensområder, bl.a. 143 MHz (ved ikke hvorfor).
Nå, men kernen er, at jeg således prøvede at udelade de frekvenser, der var kommet oveni, een efter een - og wupti, hvis alle frekvenser er læst ind pånær 143 MHz, hvor nogle af YouSee's datastreams ligger, så fungerer EPG igen.

MEN, det er stadigt lidt pest eller kolera:

Uden 143 MHz:
EPG'en virker med billede og lyd, men der vises kun EPG-data for de kanaler (eller relaterede/grupperede kanaler) som man har været inde på.
Hvis TV'et har været igang, og man har zappet lidt rundt, så er EPG'en jo hurtig fint komplet : )

Med 143 MHz inkluderet:
Så må man undvære billedet og lyden, men til gengæld er EPG-data'en tilgænglig for alle kanaler med det samme.

Forskellen må være, om TV'et tapper kanalernes egen data, eller YouSee's samlede EPG-datafeed.

Et andet, men stort, minus er at man skal slette hele 143 MHz frekvensen (gøres ved at slette alle enkeltkanalerne, eller undlade frekvensen i søgningen), da datafeed'en er skjult. Disse kanaler må således undværes:

C+ Sport 1
C+ Serier
TV1000 Drama
Event
Event2
C+ Hits
C+ Emo
C+ First

Fejlen er vel både YouSee's og Samsung's. Samsung burde kunne filtrere denne uønskede data fra, eller lære at afkode dem korrekt, eller vise streamen sammen med andre datakanalpladser, så man selv kan slette den. Og YouSee burde lægge disse datastreams på selvstændige frekvenser, istedet for sammen med kanaler, som man måske gerne vil have og se. Således kunne man undgå, hvis man sletter YouSee's EPG-frekvens, også at slette kanaler… doh, YouSee!
Af [email protected]
#152589 På mit samsung LE19A516 kan jeg få billede til at virke ved at skifte fra "Favourites" til "show all" channels. Det forsvinder igen hvis jeg skifter tilbage til "Favourites"

Hvis jeg lukker guide på "show all" og åbne guide igen er billedet væk igen, hvilket dog kommer frem hvis jeg skifter fra "show all" til "Favourites" channels. Det vil sige at billede virker på "den modsatte" kanallist i forhold til den jeg åbner guide på.

Jeg vil derfor mene at det må skyldes en software fejl.

Den metode virker dog ikke på mit Samsung UE46D7005, hvor problemet ikke kan løse ved at skifte mellem favourites og show all channels.
Af Klause
#154807 Hey fulgte rådet om at slette alle kanaler på frekvens 143Mhz. Dette drejede sig for mig om 5-6 kanaler, bl.a
Event
Event 2
C+series

Tror min første 143 Mhz kanal var Event. Kørte min kanalliste igennem fra en ende af og det virkede :-)

Takker mange gange!
Af Samsung40d6505
#155325 Og hvad gør man så, hvis man vil se Canaldigital ?
Kommer der mon ikke nogen løsning på problemet ?
Af Klause
#155329 Dette er virker til yousee. Ved ikke om det virker med canal digital